SunLife - https://sunliferp.de is down – Incident details

https://sunliferp.de is down

Resolved
Operational
Started 25 days agoLasted about 13 hours

Affected

https://sunliferp.de

Operational from 8:24 PM to 10:17 PM, Under maintenance from 10:17 PM to 10:24 PM, Operational from 10:24 PM to 10:33 PM, Under maintenance from 10:33 PM to 10:35 PM, Major outage from 10:35 PM to 9:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    https://sunliferp.de is back up. This incident was automatically resolved by Instatus monitoring.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating